Problems uploading again

Help with all things ImageFap, site/account difficulties, questions for staff, browser issues etc.

Moderator: admin

Problems uploading again

Postby arsby on Thu Mar 14, 2019 2:16 pm

I've just started experiencing uploading problems similar to the problems many of us were experiencing back in mid-November.
In October you rolled out the new posting method, and for a month they worked perfectly, but then in mid-November we started experiencing a problem where some images were erroring out on every upload. They will upload on the second try.
That's happening again. It just started, I had a couple images error out yesterday, and through five 24-image posts today 2 or three images errored out on each post. They all went up successfully on the second (in one case third) try.

Please do what you did around November 19 to fix the problem. The system was working absolutely perfectly (and much appreciated!) up until yesterday.

Thanks!
User avatar
arsby
 
Posts: 8
Joined: Sat Jan 20, 2018 11:34 pm

Re: Problems uploading again

Postby arsby on Thu Mar 14, 2019 6:20 pm

Did you fix it already? Just posted two more galleries, no errors.
You're the best! :)
User avatar
arsby
 
Posts: 8
Joined: Sat Jan 20, 2018 11:34 pm

Re: Problems uploading again

Postby longhairfish on Fri Mar 15, 2019 5:13 pm

Between now and the end of the month we will be making some changes. Most changes you guys wont see.

Last week the speed issues were fixed.

Private galleries not viewable in some instances was fixed.

Sporadic gallery uploading issues fixed and tweaked.
User avatar
longhairfish
Site Admin
 
Posts: 3073
Joined: Sat Aug 09, 2008 9:31 am


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest